Update WordPress dari versi 2.6.3 ke 2.6.5 meliputi:

  • Peningkatan sekuriti dari XSS exploit, tetapi hanya berdampak pada IP-based virtual servers yang menjalankan Apache 2.x. Bila Anda hanya tertarik untuk update sekuriti ini saja, copy saja file wp-includes\feed.php dan wp-includes\version.php dari versi 2.6.5 ini.
  • Ada tiga lagi perbaikan seperti disampaikan di situs blog WordPress.
Advertisements