Update WordPress dari versi 2.6.2 ke 2.6.3 karena adalah untuk alasan sekuriti. Walaupun lubang sekuriti ini tergolong beresiko rendah, pihak WordPress menyarankan untuk upgrade ke versi baru ini.

Kalau pun Anda tidak mau upgrade keseluruhannya, Anda bisa mengunduh kedua file berikut dan meng-copy-nya ke versi 2.6.2 Anda:

  1. wp-includes/class-snoopy.php
  2. wp-includes/version.php

Adapun lubang sekuriti ini berkaitan dengan library Snoopy yang dipakai WordPress untuk menampilkan feed di Dashboard.

Advertisements